Reklama

​WhatsApp nie będzie działał na starszej wersji iOS i Androida

Popularny komunikator WhatsApp od 1 lutego 2020 roku przestanie wspierać aplikację w wersji dla systemów starszych niż Android 4.0.3 oraz iOS 9 - wynika z informacji Android Central.

WhatsApp, jeden z najpopularniejszych komunikatorów świata, powoli odcina się od starszych wersji Androida oraz iOS-a. Będąca własnością Facebooka aplikacja przestaje wspierać urządzenia działające na wersji Androida poniżej 4.0.3 (poniżej Ice Cream Sandwich) i poniżej iOS 9.

Reklama

Po 1 lutego korzystający ze starszych wersji systemu nie będą mogli zalogować się do usługi. Dodatkowo, niektóre z funkcji komunikatora mogą przestać działać praktycznie w każdym momencie - twierdzą twórcy.

 

INTERIA.PL

Reklama

Dowiedz się więcej na temat: whatsapp

Reklama

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Rekomendacje