Reklama

Groźna luka w aplikacji WhatsApp

Facebook ujawnił istnienie krytycznego błędu w popularnym komunikatorze.

Z opublikowanych informacji wynika, że błąd o kodowym numerze CVE-2019-11931, można wykorzystać za sprawą odpowiednio skonfigurowanego pliku MP4. Po wysłaniu go do odbiorcy może on skutkować atakami DoS lub nawet umożliwić zdalne wykonywanie kodu.

Reklama

Problem dotyczy aplikacji WhatsApp w wersjach do 2.19.274 na Androida oraz 2.19.100. na system Apple. Na szczęście ukazała się już nowa wersja komunikatora łatająca lukę.

INTERIA.PL

Reklama

Dowiedz się więcej na temat: whatsapp | aplikacja | bezpieczeństwo | komunikator

Reklama

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Rekomendacje